Unknown Identifier 1.0

Mar 11, 2015 at 11:23 AM
I tried using the Facebook fan page importer for importing, it generated this error. I have been using it before and it works but suddenly started throwing up this error.
thanks
https://www.dropbox.com/s/68v9jh9617z43s7/Capture.JPG?dl=0
Mar 13, 2015 at 1:50 PM
I have exactly the same error. It must be some Facebook API change again...
Is it possible to fix this?
Coordinator
Mar 13, 2015 at 1:52 PM
Hello,

Facebook is shutting down API v.1.0 together with FQL which we use, before the announced time (end of April). We are switching to Graph API, but it may take sometime.

Thanks for your understanding!

Regards,
Arber
Coordinator
Mar 19, 2015 at 6:15 PM
Hello,

there is a new version of the importer that uses the new Facebook GraphAPI 2.2.

Regards,
Arber