Import Facebook timeline error

Feb 5, 2015 at 2:06 PM
Hi guys I got this message very soon when I import my Facebook to NodeXL, I got 800 friends in the facebook, dont know if this matters that the program cannot run such large amount of the data. I've included all the attributes and ticked the "include me" option. Anyone can help?


[NullReferenceException]: Object reference not set to an instance of an object.
at Smrf.NodeXL.GraphDataProviders.Facebook.FacebookUserNetworkDownloader.ExecuteFQLMultiqueryWithRetry(Dictionary2 oQueries, String sProgress) in D:\Dropbox\SocialNetImporter\SocialNetImporter\SocialNetImporter\NetworkDownloaders\FacebookUserNetworkDownloader.cs:line 1120
at Smrf.NodeXL.GraphDataProviders.Facebook.FacebookUserNetworkDownloader.DownloadFriendsConnections(List
1 oFriends) in D:\Dropbox\SocialNetImporter\SocialNetImporter\SocialNetImporter\NetworkDownloaders\FacebookUserNetworkDownloader.cs:line 568
at Smrf.NodeXL.GraphDataProviders.Facebook.FacebookUserNetworkDownloader.DownloadNetwork(List1& oPosts, List1& oLikes, List1& oComments, JSONObject& oFriends, JSONObject& oFriendsConnections, JSONObject& oEgo, Dictionary2& oAttributes, Dictionary2& oStatusUpdates, Dictionary2& oWallPosts) in D:\Dropbox\SocialNetImporter\SocialNetImporter\SocialNetImporter\NetworkDownloaders\FacebookUserNetworkDownloader.cs:line 71
at Smrf.NodeXL.GraphDataProviders.Facebook.FacebookUserNetworkAnalyzer.GetFriendsNetworkInternal(String sAccessToken, FacebookUserModel oModel) in D:\Dropbox\SocialNetImporter\SocialNetImporter\SocialNetImporter\NetworkAnalyzers\Facebook\FacebookUserNetworkAnalyzer.cs:line 244
at Smrf.NodeXL.GraphDataProviders.Facebook.FacebookUserNetworkAnalyzer.BackgroundWorker_DoWork(Object sender, DoWorkEventArgs e) in D:\Dropbox\SocialNetImporter\SocialNetImporter\SocialNetImporter\NetworkAnalyzers\Facebook\FacebookUserNetworkAnalyzer.cs:line 516
at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
Coordinator
Feb 6, 2015 at 9:00 AM
Hello,

there is an update available for the latest version (1.9.4), it should fix this error.

Regards,
Arber