Invalid OAuth access token after logging in and granting access to NodeXL

Nov 8, 2013 at 3:09 PM
Steps to reproduce:

1) Installed the Social Network Importer per instructions at http://socialnetimporter.codeplex.com/
> Close NodeXL
> Download the zip file from http://socialnetimporter.codeplex.com/
> Unzip the file: you will find two items:

FacebookAPI.DLL
SocialNetImporter.DLL

> Copy these files to the NodeXL Plug-ins Directory (C:\Program Files\Social Media Research Foundation\NodeXL Excel Template\PlugIns)
> Restart NodeXL: you should see the Facebook Import option in the NodeXL>Data>Import menu.
2) Import > From Facebook Personal and Timeline Network (v.1.9.1)

3) Click Login in modal window.
Browser opens, login through Facebook, Click OK to allow NodeXL permissions
4) Click download in NodeXL modal widow.

5) Error.

Screenshot of modal window and error message attached.

Image
Coordinator
Nov 9, 2013 at 4:09 PM
Hello,

I checked and everything works fine for me. Can you please retry? Maybe you did something wrong in first place.
After you login you must allow NodeXL (the Facebook app) to get all the information it requires in order to successfully run the importer.

Regards,

Arber
Nov 11, 2013 at 12:21 AM
What steps would you like me to retry? I've tried steps 2 -> 5 many times. I have not tried to uninstall/reinstall NodeXL or the Social Network Importer Plugin. Do you have any specific steps I should try to help debug the issue?